Lambert conformal conic Mapbox style doesn't work

Incident Report for Arago Easy Attract

Resolved

Thanks to an update of Mapbox, this style can now be used in Beekome.
Posted Sep 30, 2024 - 12:01 CEST

Update

We are continuing to monitor for any further issues.
Posted May 16, 2024 - 12:36 CEST

Monitoring

When creating a new Mapbox style, if the projection "Lambert conformal conic" is selected, zooming on websites won't work.
Posted Feb 19, 2024 - 11:45 CET
This incident affected: Websites.