Unable to use Microsoft Entra ID with Beekome

Incident Report for Beekome

Resolved

The incident has been resolved.
The document was providing the wrong issuer URL for Microsoft Entra ID.
That was changed from https://login.microsoftonline.com//oauth2 to https://login.microsoftonline.com//v2.0
The documentation has been updated accordingly.
Posted Feb 07, 2025 - 12:03 CET

Investigating

We are currently investigating this issue.
Posted Feb 07, 2025 - 10:34 CET
This incident affected: Websites and Administration.