We are continuing to work on a fix for this issue.
Posted May 16, 2024 - 12:36 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2024 - 12:35 CEST
Identified
For pages containing a job map and a job list, the use of prefilters may not work as intended. Prefilters are currently ignored in job maps. The bug is identified and a fix is being implemented.